Results 1 to 8 of 8

Thread: Light are on but no ones home, please help

  1. #1
    Junior Member
    Join Date
    Dec 2016
    Posts
    5

    Light are on but no ones home, please help

    Please help I've just picked up a hi low silver fruit mechine spares or repair. I hope I can fix it and someone can help PLEASE. The fruit mechine has been in storage and not had power to it for possible a year, when I plug it in the jack pot lights up but nothing else. No other lights and no movement. I opened it up and on a circuit board up high there's two green leds on, on what I think is the main module it has 4x green leds on but the two leds next to them one is red, it says halt?
    Can anyone help please do I need to replace any modules? Circuit boards? Can I send anything away to get the tested/fixed?
    I also have the same model star wars mechine can I swap anything over to test the mechine to diagnose?
    Thanks

  2. #2
    Senior Member duomat's Avatar
    Join Date
    Apr 2009
    Location
    nottinghamshire
    Posts
    208
    if its been stood the battery on main mpu will have leaked.knackering the tracks on pcb.highly likely you will need a new main board and fly lead the battery away from the board.99 times out of 100 failiure is due to battery leakage.

  3. #3
    Junior Member
    Join Date
    Dec 2016
    Posts
    5
    Thanks for your reply, when you say fly lead the battery do you mean soldier wires to the board and have the battery's stored apart from the board? Where are the battery's located and is there a particular way I should do this?

    Thanks

  4. #4
    Junior Member
    Join Date
    Dec 2016
    Posts
    5
    Thanks for your reply, when you say fly lead the battery do you mean soldier wires to the board and have the battery's stored apart from the board? Where are the battery's located and is there a particular way I should do this?

    Thanks

  5. #5
    Senior Member duomat's Avatar
    Join Date
    Apr 2009
    Location
    nottinghamshire
    Posts
    208
    depending what machine it is,the main mpu will be on back door or near the reels.everything from the machine like lights,reels etc are plugged into it.the battery is soldered directly to that mother board.so yes,attach 2 wires noting pos and neg.then mount the battery at least 12 inch away.i use a connector block so i can easily disconnect it for resetting or replacing while machine is on,that way you dont lose settings.check the board around the battery.what tech is it on

  6. #6
    Senior Member
    Join Date
    Apr 2013
    Posts
    592
    its a red gaming machine, the LED which is flashing red and green is used to generate an error code when the machine cannot start.

    count the red and green flashes upon power up and this can be used to identify the problem.

  7. #7
    Junior Member
    Join Date
    Dec 2016
    Posts
    5
    I've checked the led's when I put power to the mechine but they both flash then one stays red? The board looks ok but there's definitely furring around the battery's. Can any one supply/sell me a red gaming program card with or with out the battery modification?
    Cheers ��

  8. #8
    Junior Member
    Join Date
    Dec 2016
    Posts
    5
    I've checked the led's when I put power to the mechine but they both flash then one stays red? The board looks ok but there's definitely furring around the battery's. Can any one supply/sell me a red gaming program card with or with out the battery modification?
    Cheers 👍

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •