Results 1 to 13 of 13

Thread: hello why can i not send private messages

  1. #1

    hello why can i not send private messages

    help?

  2. #2
    Administrator admin's Avatar
    Join Date
    Apr 2005
    Posts
    1,030
    Ive replied to the private message you sent me - it seems you can send them ok...

  3. #3
    Senior Member HornyNick's Avatar
    Join Date
    Apr 2008
    Location
    Hudds, uk
    Posts
    754
    I dont seem to be able to send them either, at least they arent appearing in the 'sent' box. I have tried both quick reply and normal. also i seem to be randomly getting old pms appearing as new.

    edit: just noticed the date on the OP, I assumed this was due to the switchover but my problems still the same tho!
    Sex is not the answer.
    Sex is the question.
    "Yes" is the answer!

  4. #4
    Administrator admin's Avatar
    Join Date
    Apr 2005
    Posts
    1,030
    Hi Nick (replied to your avatar emails but they bounced back)..

    Can you just check that your PM inbox isnt full?

    Thanks

    Mike.

  5. #5
    Senior Member HornyNick's Avatar
    Join Date
    Apr 2008
    Location
    Hudds, uk
    Posts
    754
    Hi. Inbox has 3 messages, 2 from last week and one from october. Sent box has 6, going back to 2008 which I am 100% sure I deleted at the time.
    Sex is not the answer.
    Sex is the question.
    "Yes" is the answer!

  6. #6
    Administrator admin's Avatar
    Join Date
    Apr 2005
    Posts
    1,030
    The limit os over 500, so no problem there. Im going to send you a test PM, see if you can reply.

  7. #7
    Senior Member HornyNick's Avatar
    Join Date
    Apr 2008
    Location
    Hudds, uk
    Posts
    754
    I replied using quick reply, that didnt show up in the sent box, I tried to reply using the regualr reply button, and got the error ' you must wait 60 seconds between sending messages'. That also did not show up in sent.
    Sex is not the answer.
    Sex is the question.
    "Yes" is the answer!

  8. #8
    Senior Member HornyNick's Avatar
    Join Date
    Apr 2008
    Location
    Hudds, uk
    Posts
    754
    DOH!!! I just checked the 'general settings' and the default is that a copy of the pms is not saved. Sorry for the time wasting
    Sex is not the answer.
    Sex is the question.
    "Yes" is the answer!

  9. #9
    Senior Member Scott's Avatar
    Join Date
    Sep 2006
    Location
    Out and about
    Posts
    7,086
    Every PM i've ever sent has just turned up for some reason?
    Cobwebs 👆

  10. #10
    Senior Member HornyNick's Avatar
    Join Date
    Apr 2008
    Location
    Hudds, uk
    Posts
    754
    Quote Originally Posted by Scott View Post
    Every PM i've ever sent has just turned up for some reason?
    Yeah, I assume that even though we 'delete' them they are still sat in a database somewhere and with the switchover they just turned up at our end again.
    Sex is not the answer.
    Sex is the question.
    "Yes" is the answer!

  11. #11
    Administrator admin's Avatar
    Join Date
    Apr 2005
    Posts
    1,030
    Hi,

    As Nick says, I assume on the old software they were just flagged as not readable and not physically deleted, hence they have all re-appeared.

    Mike.

  12. #12
    Senior Member
    Join Date
    Apr 2005
    Location
    North East coast
    Posts
    1,389
    I can't send or receive messages (i don't think), and it says i have 99 unread private messages... anything i can do about that?

  13. #13
    Senior Member gambogaz1's Avatar
    Join Date
    Apr 2007
    Posts
    3,143
    Click the tab on the top right, which will tick the 50 meassages on the page, scroll to the bottom where it says selected messages, click that and the drop down there's mark as read or delete e,t,c. Choose the 1 you want then do the same on the other page.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •