View Full Version : hello why can i not send private messages

28-09-2011, 02:49 PM

05-10-2011, 07:47 PM
Ive replied to the private message you sent me - it seems you can send them ok...

19-01-2012, 05:21 AM
I dont seem to be able to send them either, at least they arent appearing in the 'sent' box. I have tried both quick reply and normal. also i seem to be randomly getting old pms appearing as new.

edit: just noticed the date on the OP, I assumed this was due to the switchover but my problems still the same tho! :)

19-01-2012, 07:44 AM
Hi Nick (replied to your avatar emails but they bounced back)..

Can you just check that your PM inbox isnt full?



19-01-2012, 07:52 AM
Hi. Inbox has 3 messages, 2 from last week and one from october. Sent box has 6, going back to 2008 which I am 100% sure I deleted at the time.

19-01-2012, 08:01 AM
The limit os over 500, so no problem there. Im going to send you a test PM, see if you can reply.

19-01-2012, 08:10 AM
I replied using quick reply, that didnt show up in the sent box, I tried to reply using the regualr reply button, and got the error ' you must wait 60 seconds between sending messages'. That also did not show up in sent.

19-01-2012, 08:18 AM
DOH!!! I just checked the 'general settings' and the default is that a copy of the pms is not saved. Sorry for the time wasting

19-01-2012, 08:26 AM
Every PM i've ever sent has just turned up for some reason?

19-01-2012, 08:59 AM
Every PM i've ever sent has just turned up for some reason?
Yeah, I assume that even though we 'delete' them they are still sat in a database somewhere and with the switchover they just turned up at our end again.

19-01-2012, 09:16 AM

As Nick says, I assume on the old software they were just flagged as not readable and not physically deleted, hence they have all re-appeared.


19-01-2012, 10:10 AM
I can't send or receive messages (i don't think), and it says i have 99 unread private messages... anything i can do about that?

19-01-2012, 11:12 AM
Click the tab on the top right, which will tick the 50 meassages on the page, scroll to the bottom where it says selected messages, click that and the drop down there's mark as read or delete e,t,c. Choose the 1 you want then do the same on the other page.